Blogs FAQ Members List Calendar Search Today's Posts Mark Forums Read
 


Go Back   Oddworld Forums > Blogs > Worth the weight!


Worth the weight
Rate this Entry

Youtube problem

Posted 05-13-2012 at 07:36 AM by Dynamithix
In the past few days when I have tried searching for videos on Youtube it comes up with no results at all. I mean, it finds the results but won't show them, it's just blank. Like this:

(Click on it)

Click image for larger version

Name:	blankyoutube.png
Views:	481
Size:	148.3 KB
ID:	242

As far as I know, it's because I have AdBlock enabled for Chrome because when I turned it off, the videos showed up (but so did a lot of ads...). Now I've tried pretty much everything, re-installing Adblock, re-installing Chrome, but nothing really fixes it and I don't want to close AdBlock every single time I visit Youtube.

Has anyone else had the same problem? I tried Google but no one has had the same problem as I do. This sucks.

And yes, changing browsers fixes it but I want to use Google Chrome, I don't care if Firefox is better or whatever, I like Chrome better.
Total Comments 9

Comments

Old
JennyGenesis's Avatar
I find Youtube to be a bitch of a website depending on the internet browser, I find in Safari it crashes a lot, with Firefox, videos take forever to load, with Chrome is runs perfect, but I have it all on the default settings.
Posted 05-13-2012 at 07:47 AM by JennyGenesis JennyGenesis is offline

Old
RoryF's Avatar
I have Firefox. I have AdBlock. No problems here.
Posted 05-13-2012 at 08:13 AM by RoryF RoryF is offline

Old
Manco's Avatar
Instead of AdBlock, try AdBlock Plus. Searches work fine and you get no ads in videos.

Since I switched to Chrome Iíve found Youtube to be much worse than in Firefox Ė video settings arenít remembered, and annoyingly videos will often freeze up/lose audio when watching them in fullscreen.
Posted 05-13-2012 at 08:35 AM by Manco Manco is offline

Old
kapteeni13's Avatar
Is there same extensions/add-ons for chrome as firefox?
I use Firefox + Flashblock ^^
Posted 05-13-2012 at 10:33 AM by kapteeni13 kapteeni13 is offline

Old
DarkHoodness's Avatar
I keep the ads up and occasionally click on them 'cause after all it's that revenue that keeps Google and YouTube running.

... Even if I'll never buy anything simply 'cause I saw it advertised. That doesn't work on me. :P
Posted 05-13-2012 at 11:20 AM by DarkHoodness DarkHoodness is offline

Old
Nate's Avatar
Which Adblock filter do you use? I've got EasyList and nothing like this has ever happened to me. Even if that doesn't solve it, bear in mind that you can add Youtube to Adblock's exception list. It'll be disabled on that site only.
Posted 05-13-2012 at 06:40 PM by Nate Nate is offline

Old
Dynamithix's Avatar
Yeah, I got it to work by making the results page of Youtube as an exception for AdBlock, now I can see the videos.
Posted 05-13-2012 at 10:18 PM by Dynamithix Dynamithix is offline

Old
OANST's Avatar
Chrome has gotten pretty shitty with Youtube. I'm half way convinced that I need to switch to a different browser, but I like Chrome a lot, so I'm giving them some extra time to fix the glitches.
Posted 05-14-2012 at 11:59 AM by OANST OANST is offline

Old
Nate's Avatar
Buhhh... what? You're saying that the Google browser isn't working well with the Google video sharing site? That's just... weird. And shitty.
Posted 05-14-2012 at 06:30 PM by Nate Nate is offline

 

Recent Blog Entries by Dynamithix



All times are GMT -8. The time now is 04:40 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

Please note that the Oddworld Forums are not affiliated with Oddworld Inhabitants.